Chat en línea 24/7

19.01.2024
474

Top 50 fórmulas útiles de Microsoft Excel


Microsoft Excel es una potente herramienta de gestión de datos que proporciona una amplia gama de funciones y fórmulas para facilitar el análisis y el procesamiento de la información. En este artículo, veremos las 50 fórmulas de Excel más útiles y brindaremos un análisis detallado de cada una de ellas.

1-10: fórmulas básicas

1. SUMA: suma los valores en un rango de celdas.

=SUMA(A1:A10)

2. PROMEDIO: calcula el valor promedio para un rango de celdas.

=PROMEDIO(B1:B5)

3. CONTAR: cuenta el número de celdas con valores numéricos en un rango.

=CONTAR(C1:C8)

4. MIN: encuentra el valor mínimo en un rango de celdas.

=MÍN(D1:D12)

5. MAX: encuentra el valor máximo en un rango de celdas.

=MÁX(E1:E15)

6. IF (IF): realiza una acción condicional, dependiendo de si la condición es verdadera o no.

=SI(F2>10, "Mayor que 10", "Menor o igual a 10")

7. BUSCARV (BUSCARV): busca el valor en la primera columna de un rango y devuelve el valor correspondiente de otra columna.

=BUSCARV(G2, A1:B20, 2, FALSO)

8. BUSCARH (BUSCARH): busca el valor en la primera fila de un rango y devuelve el valor correspondiente de otra fila.

=BUSCARH(H2, A1:D5, 3, FALSO)

9. ÍNDICE: devuelve un valor de un rango de celdas en las coordenadas de fila y columna especificadas.

=ÍNDICE(A1:C3, 2, 3)

10. COINCIDIR: busca un valor en un rango y devuelve su posición.

=COINCIDIR(I2, D1:D10, 0)


11-20: Fórmulas de texto

11. CONCATENAR: combina texto de varias celdas.

=CONCATENAR(A1, " ", B1)

12. IZQUIERDA: devuelve el número especificado de caracteres desde el principio del texto.

=IZQUIERDA(C2, 5)

13. DERECHA: devuelve el número especificado de caracteres desde el final del texto.

=DERECHA(D2, 3)

14. LEN: devuelve el número de caracteres de la celda.

=LARGO(E2)

15. MEDIO (MEDIO): devuelve una cierta cantidad de caracteres del texto, comenzando desde la posición especificada.

=MEDIO(F2, 2, 4)

16. INFERIOR: convierte el texto a minúsculas.

=BAJO(G2)

17. SUPERIOR: convierte el texto a mayúsculas.

= SUPERIOR (H2)

18. PROPER (CAPITAL1): convierte el texto para que la primera letra de cada palabra esté en mayúscula.

=PROPIO(I2)

19. TRIM: elimina todos los espacios del texto, excepto los espacios simples entre palabras.

=RECORTAR(J2)

20. SUSTITUIR (REEMPLAZO): reemplaza un texto por otro en una celda.

=SUSTITUIR(K2, "a", "o")

21-30: Fórmulas para trabajar con fechas y horas

21. AHORA (AHORA): devuelve la fecha y hora actuales.

=AHORA()

22. HOY: devuelve la fecha actual.

= HOY()

23. FECHA: crea una fecha basada en el año, mes y día especificados.

=FECHA(2024, 1, 19)

24. HORA: crea una hora basada en las horas, minutos y segundos especificados.

=TIEMPO(12, 30, 0)

25. AÑO: extrae el año de una fecha.

=AÑO(M2)

26. MES: extrae el mes de una fecha.

=MES(N2)

27. DÍA: extrae el día de una fecha.

=DÍA(O2)

28. HORA: extrae la hora del tiempo.

=HORA(P2)

29. MINUTO: extrae minutos del tiempo.

=MINUTO(Q2)

30. SEGUNDO: Extrae segundos del tiempo.

=SEGUNDO(R2)

31-40: Fórmulas financieras

31. PV (TP) - Determina el valor actual de la inversión.

=VP(0,05, 10, 2000)

32. FV (TV): determina el valor futuro de una inversión.

=VF(0,05, 10, -2000)

33. TASA: Calcula la tasa de interés de una inversión.

= TASA (10, -200, 1000)

34. NPER (Plazo) - Calcula el número de períodos para una inversión.

=NPER(0,05, -200, 1000)

35. PMT (PLT): calcula el pago mensual del préstamo.

=PAGO(0,05/12, 5*12, -20000)

36. TIR (TIR): calcula la tasa interna de rendimiento.

=TIR({-5000, 1500, 2000, 2500, 3000})

37. NPV (NPV): calcula el valor actual neto de una inversión.

= VPN (0,1, -1000, 300, 400, 600, 800)

38. CUMIPMT (NAKOPPLT): calcula el interés acumulado de un préstamo hasta un período específico.

=CUMIPMT(0,05, 3, 5*12, -20000, 1, 2)

39. CUMPRINC (NAKOPPLTOSN): calcula la deuda principal acumulada de un préstamo hasta un período específico.

=CUMPRINC(0.05, 3, 5*12, -20000, 1, 2)

40. DDB (AMORD): calcula la depreciación utilizando el método de saldo decreciente.

=DDB(1000, 100, 5, 1)

41-50: Fórmulas lógicas y de información.

41. IFERROR: determina si hay un error en una fórmula y devuelve un valor específico si se detecta un error.

=IFERROR(1/0, "Error de división por cero")

42. IFNA (SI NO DISPONIBLE): determina si el valor es un error #N/A y devuelve el valor especificado si se detecta un error.

=IFNA(BUSCARV(A1, B1:C10, 2, FALSO), "Valor no encontrado")

43. Y (Y) - Devuelve VERDADERO si todos los argumentos son verdaderos y FALSO en caso contrario.

=Y(D2>10, E2<100)

44. O (O) - Devuelve VERDADERO si al menos uno de los argumentos es verdadero y FALSO en caso contrario.

=O(F2="abril", F2="mayo", F2="junio")

45. NOT (NOT): invierte el valor de una expresión lógica.

=NO(G2>0)

46. ​​​​IFERROR: determina si hay un error en la fórmula y devuelve el valor especificado si se detecta un error

ena.

=IFERROR(1/0, "Error de división por cero")

47. TEXTO: formatea el valor como texto utilizando el formato especificado.

=TEXTO(AHORA(), "dd.mm.aaaa hh:mm:ss")

48. LEN: devuelve el número de caracteres de la celda.

=LARGO(E2)

49. ESNÚMERO: devuelve VERDADERO si el valor es un número, FALSO en caso contrario.

=ESNÚMERO(H2)

50. IF (IF): realiza una acción condicional, dependiendo de si la condición es verdadera o no.

=SI(I2="Sí", "Pagado", "No pagado")


Estas fórmulas representan sólo una pequeña parte de las capacidades de Microsoft Excel. Conocer estas funciones y fórmulas le permitirá procesar datos de manera más eficiente y crear informes complejos, lo que a su vez aumentará su productividad al trabajar con hojas de cálculo y documentos.

Related Articles
Write a review
Note: HTML is not translated!